MindWave Mobile plus compatibility

This information details the compatibility of MindWave Mobile+ with common operating system. This page will be continuously updated.

  • PC: Windows 7/8/10
  • Mac: Mac OSX 10.7.5 or later
  • Android: Android 4 or later
  • iOS: iOS 8 or later
    • MindWave Mobile+ can't support the non-BLE device, the minimum hardware requirement is iPhone 5, iPad 3